Beijing JCZ Technology Co. Ltd

No. 1 East Road of Jiuxianqiao
Beijing, 
China
86(106)4426995
www.bjjcz.cn/en/
  • Booth: 1965


 Products

  • 3D Laser Marking Printing System
    It integrates scanhead, laser control, motion control and sensor feedback;
    Provide development library, software SDK, software is easy to learn;
    Support software and hardware custom development;
    Simplify machine wiring and reduce production costs....

  • ●Support 3D curve projection function.

    ●Support cylindrical curve wrapping function.

    ●Support convert bitmap to relief function.

    ●Support large format dynamic focus.
    ●Support the estimated processing time, easy to know how long it needs to be processed.

    ●Support ultra-fast barcode marking.
    ●New function for evenly optimize of hatch, to prevent the lines of marking result.

    ●New function for gradually add and reduce the power and speed.

    ●New function for round and sinusoidal jitter functions.
    ●Add new barcode type, support most of the barcode type.

    ●JCZ Laser Digital Communications Protocol 1.0, supports most types of laser source on the market.

    ●Real-time display the laser status in the main interface.
    EZCAD3.0
    ●64-bit software kernel, support oversized files, fix the problem of insufficient memory.
    ●Support 3D surface slice function, do not need third-party slice software.

    ●Support the dynamic hatching of the slice curve to prevent the software from taking too much computer memory     and running slower.
    ●Support the projector positioning function, easy to find the marking position of big format marking for dynamic     focus function.
    ●Any curve filled, the customer can decide to hatch line style.
    ●Material parameter assistant function, dor save different material marking parameter.
    ●Supports stand-alone function, support to mark max 8 different files without pc

PLEASE NOTE -- Supported browsers are: Internet Explorer - 10.0 and higher; Chrome - 55.0 and higher; Firefox - 50.0 and higher; Safari - 5.0 and higher. This program does not support compatibility view to run older browser software. Please make sure you are using the most up-to-date browser version to ensure complete use of the website.
For technical support with this webpage, please contact support.